1 follower Follow

cannot configure MX2 for SMS

hi, i have spent hours reading and experimenting...
the manual and guide
( says;

o enable Calculated Interleave Mode:

1. [Enter] to enter the main menu
2. [Down] to select Settingsand press [Enter]
3. [Down] to select Motor Sl.Mod. and press [Enter]
4. [Up] or [Down] and choose  interleave
5. [Enter] to save or [Right] to abort
6. [Right] to return to the main menu
7. [Down] to select Axis x and press [Enter]
8. [Down] to select Fixed SMS and press [Enter]

*** there is no option in my menu for step 8 "select Fixed SMS"

thank you for ANY help!!! i have had this thing for months and still have not got it to work... am considering buying a different track


Please sign in to leave a comment.